HornWare.com Forum Index HornWare.com
HornWare.com Help Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

SharePoints w/ Neuros OSD & iMac

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    HornWare.com Forum Index -> SharePoints
View previous topic :: View next topic  
Author Message
illin_technology



Joined: 27 Aug 2007
Posts: 5

PostPosted: Mon Aug 27, 2007 12:26 am    Post subject: SharePoints w/ Neuros OSD & iMac Reply with quote

Hey, I recently purchased a Neuros OSD to stream video content from my HD on my iMac. They recommended sharing my video folder with SharePoints but I'm having some trouble getting it all to work. The OSD can see the folder on my iMac but when it asks for a username and password it fails when I input the correct UN/PW. I tried creating a second account on my iMac, but that didn't work either.

Don't know if its a SharePoints problem or a problem with my OSD or somehow, my iMac, or just me.

Any advice?

Thanks!
_________________
-nate
Back to top
View user's profile Send private message
mhorn
Site Admin


Joined: 10 Jul 2003
Posts: 599

PostPosted: Mon Aug 27, 2007 9:23 am    Post subject: Reply with quote

Are you trying to share the drive via Windows File Sharing? If so, have you enabled your account for Windows File Sharing in the Sharing preference pane?
Back to top
View user's profile Send private message Send e-mail Visit poster's website
illin_technology



Joined: 27 Aug 2007
Posts: 5

PostPosted: Mon Aug 27, 2007 9:37 am    Post subject: Reply with quote

Yes, I do have SMB/Windows sharing turned on in both SharePoints and in SysPrefs on my iMac. Still trying....
_________________
-nate
Back to top
View user's profile Send private message
mhorn
Site Admin


Joined: 10 Jul 2003
Posts: 599

PostPosted: Mon Aug 27, 2007 12:39 pm    Post subject: Reply with quote

Have you enabled the account you are trying to connect with in the Sharing preference pane?
Back to top
View user's profile Send private message Send e-mail Visit poster's website
illin_technology



Joined: 27 Aug 2007
Posts: 5

PostPosted: Mon Aug 27, 2007 8:24 pm    Post subject: Reply with quote

Yes, it is enabled for Windows sharing in the Sharing preference pane. Firewall is off.

In Sharepoints I have a share set up like this:

Share Name: test

Directory path: a folder on my iMac

AFS -
SMB +
Owner r/w
Group r/w
Everyone r/w
Inherit Yes

Under SMB Props:

Server NetBios Name: Firstname-Lastname
Workgroup: Workgroup
WINS Server: (its blank)
Server Info String: My Name's iMac
Security Method: USER
Code Page: Latin US (437)
Services: Workgroup Master Browser (X) check


Everything look good?
_________________
-nate
Back to top
View user's profile Send private message
illin_technology



Joined: 27 Aug 2007
Posts: 5

PostPosted: Tue Aug 28, 2007 1:06 am    Post subject: Reply with quote

Ooh, I got it finally. Had a lot of help between the forums here and on the Neuros site. Between that and some tinkerin' I got it up and running, thanks!
_________________
-nate
Back to top
View user's profile Send private message
mhorn
Site Admin


Joined: 10 Jul 2003
Posts: 599

PostPosted: Tue Aug 28, 2007 8:09 am    Post subject: Reply with quote

What was the problem?
Back to top
View user's profile Send private message Send e-mail Visit poster's website
illin_technology



Joined: 27 Aug 2007
Posts: 5

PostPosted: Tue Aug 28, 2007 8:52 am    Post subject: Reply with quote

Not exactly sure really, I think when I was having troubles initially I toggled some things the wrong way or something. I started from scratch again and did everything very deliberately and it worked. Excellently. I sent some dough in gratitude.

-nate
_________________
-nate
Back to top
View user's profile Send private message
mhorn
Site Admin


Joined: 10 Jul 2003
Posts: 599

PostPosted: Tue Aug 28, 2007 1:22 pm    Post subject: Reply with quote

Thank you.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    HornWare.com Forum Index -> SharePoints All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group