HornWare.com Forum Index HornWare.com
HornWare.com Help Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Sharepoint share not Visible in List - Logging in as Guest

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    HornWare.com Forum Index -> SharePoints
View previous topic :: View next topic  
Author Message
PierreG



Joined: 25 May 2005
Posts: 2

PostPosted: Wed May 25, 2005 7:20 pm    Post subject: Sharepoint share not Visible in List - Logging in as Guest Reply with quote

Sharepoint share not Visible in List when Logging in as Guest.

Using Server 10.2 with external Firewire Drive, I have set up a new sharepoint (folder called QUALITY) on the drive. Set up user and group for this sharepoint and access behavior is as expected when logging in as a "registered" user with group permissions.

Logging in as guest used to show 3 shares from my initial installation of the server software. That is GROUP, PUBLIC and USER. Using sharepoint I turned of AFP for these and they are no longer visible as expected. However I want to see the new share that I created called QUALITY.

Why can't I see QUALITY when logged in as Guest. I only see it when logging in as registerd user. I have turned on the GUEST ACCESS: checkbox in Sharepoint.

Fine product thanks. If this can work then Its well worth the donation fee that I will gladly provide.

Thank you
Back to top
View user's profile Send private message
mhorn
Site Admin


Joined: 10 Jul 2003
Posts: 599

PostPosted: Tue May 31, 2005 7:25 pm    Post subject: Reply with quote

You are using Mac OS X Server? If so, you should be using Apple's supplied server admin tools. If not, please reply back.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
PierreG



Joined: 25 May 2005
Posts: 2

PostPosted: Tue May 31, 2005 8:24 pm    Post subject: Reply with quote

Yes I am Using the OS X v10.2.8 Server Software.

Apple's admin tools had been working for me for 6 months. Unfortunately workgroup manager ceased to function (the yellow share button went grey) when I updated my client administration computer (G4 portable) to Tiger.

So I tried using WM on another client with OS X v 10.2.8. The share button now lit up (by then I had re-installed the complete OS X Server software of my network server). However I could not control the sharepoints ie enable the ones viewable. When the SHARE check box was checked it did not stick and reverted back to unshared even after "save" "apply" ect.

All the above led me to sharepoint. That did the trick in allowing folders to be shared. However with Sharepoint I was not able to control the Guest acces part. Did that with Netinfo manager part of OS X. Had to assign a new VALUE for the share called afp_guestaccess =1. That worked. So my probelm is fixed but only by using a disparate set of admin tools each doing only part of the complete share/user/group admin job.

Still cannot figure out why WM did work at one time but stopped. All of the above is very clumsy. I really liked Apple's WM tool when it worked.

If you have any idea as to why Apple's WM tool stopped working, please advise.

thank you.
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    HornWare.com Forum Index -> SharePoints All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group