HornWare.com Forum Index HornWare.com
HornWare.com Help Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Cannot copy files to shared drive over network

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    HornWare.com Forum Index -> SharePoints
View previous topic :: View next topic  
Author Message
Michel



Joined: 04 Aug 2007
Posts: 2

PostPosted: Sat Aug 04, 2007 8:39 pm    Post subject: Cannot copy files to shared drive over network Reply with quote

Hello,

I am new to Sharepoints so please bear with me. I have a hard drive connected to a Mac (10.3.9), which is connected via a router to several other Macs at our house. The idea is for the drive to be a central storage for all computers on the network.

While I can connect to the drive from any computer (iit shows up on the desktop), I cannot copy any files to it, except from the computer that is directly connected to it via Firewire. I get the message: "The operation cannot be completed because you do not have sufficient privileges for some of the items." This is the case with any file I try to copy. Oddly, I can not only see the files on the hard drive from any other computer, but I can copy *from* there to any computer.

What am I doing wrong?

Thank you for your help,
Michel
Back to top
View user's profile Send private message
mhorn
Site Admin


Joined: 10 Jul 2003
Posts: 599

PostPosted: Mon Aug 06, 2007 8:34 am    Post subject: Reply with quote

What permissions do you have set on the drive and the folders on the drive? Do you have ignore permissions set in the Get Info window of the drive?
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Michel



Joined: 04 Aug 2007
Posts: 2

PostPosted: Mon Aug 06, 2007 9:00 am    Post subject: Reply with quote

Yes, "Ignore owernership on this volume" is clicked on the external FW hard drive. I have circumvented the problem I described by setting permissions (on the "Show File System Properties" panel in SharePoints) to r/w for Everyone. Setting r/w to Group did not work, even though I have included all users in the group. I don't know if there are security risks to this setting. If not, I'll just leave it this way.

Thanks for your help.

Michel
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    HornWare.com Forum Index -> SharePoints All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group